Innhold
Hånd holder mobil. foto

Sikkerhetssertifikatene i mobilbanken er oppdatert fra 1. desember 2017

Har du en gammel mobiltelefon, kan du få utfordringer med mobilbanken etter 1. desember 2017

 

Våre kunder ønsker selvsagt høyest mulig sikkerhet rundt tjenestene vi leverer via mobilbanken. Derfor må sikkerhetssertifikatet i alle mobil-apper oppdateres med jevne mellomrom. Det nye sikkerhetssertifikatet krever at kundene oppdaterer sin mobilbank til nyeste versjon (versjon 6.7.0 eller nyere)

iPhone 4 eller eldre modeller av iPad, med IOS eldre enn 9.3.5 kan ikke benyttes til mobilbank etter den 1. desember 2017. Det samme gjelder for Android-baserte telefoner og tablets, hvor operativsystemet ikke kan oppdateres til versjon 5.0.0 eller høyere.

Dersom din telefon ikke kan ta imot disse oppdateringene, anbefaler vi deg å anskaffe en nyere mobiltelefon dersom du ønsker å fortsette å bruke mobilbanken.

Dersom du ikke ønsker å bytte telefon, kan du fortsatt benytte nettbanken via mobiltelefonens nettleser, men du kan dessverre ikke lenger benytte mobilbank-appen.